New To UTAU, though there are complications

Discussion in 'UtaHelp' started by AshyArts, May 16, 2019.

Tags:
  1. AshyArts

    AshyArts Momo's Minion

    Messages
    4
    Likes Received
    0
    Trophy Points
    1
    So i currently don't know if anyone has had this problem before but let me say what I did and whats going on:

    1: Changed region manually to Japan (and the language on computer)
    2: Installed the Japanese Language pack for Japan
    3: Uninstalled previous corrupted versions of UTAU
    4: Installed the current version of UTAU


    Whats going on: After looking it up, my computer is missing Japanese letters, and not processing it right.
    After trying to put in Japanese letters for the UTAU to sing (Such as わかのさ)It changes to this:
    upload_2019-5-16_15-17-56.png
    (The plus problem is next to the tempo)

    There is a problem with the voicebanks as well

    (sorry for the entire screen)

    upload_2019-5-16_15-19-40.png
    (The second one is Tetos English voice bank, and even though I uninstalled the software and all its components its still there)

    I don't know whats going on and its getting frustrating.
    Its also happening with other UTAU voice banks.

    If anyone has any ideas on whats happening please tell me
    I just wanna mess around with the software and have some fun

    upload_2019-5-16_15-19-5.png
     
  2.  
  3. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    114
    Likes Received
    123
    Trophy Points
    53
    Double check that you've properly changed your locale. As you'll see in my screencap, my font doesn't fit properly because I changed the default OS font, but I hope you can get the gist. Make sure the second box 'Language for non-Unicode programs', is set to Japan.
    upload_2019-5-16_16-51-26.png
     
  4. AshyArts

    AshyArts Momo's Minion

    Messages
    4
    Likes Received
    0
    Trophy Points
    1
    As I said before I have already changed it manually
    Sorry for the language, as I said already I changed the language of my computer
    but its in Japanese
    upload_2019-5-16_17-22-59.png
     
  5. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    114
    Likes Received
    123
    Trophy Points
    53
    I see. Hm. There's no need to change the language of your computer, just the locale! But if you're confident in navigating Japanese kudos to you, eheh.

    Did you install UTAU to its default location? (I think that'd be C:\Program Files or something similar?)
    I'd uninstall UTAU again, then double check Program Files and Program Files (x86) for an UTAU folder. If you find any, delete them. And check Appdata, too. You can get there by hitting the Windows key and R at the same time, then typing %appdata%. As you can see, my appdata folder does have an UTAU folder, so if I wanted to uninstall UTAU I'd make sure I've deleted that as well.
    upload_2019-5-16_19-7-29.png
     
  6. AshyArts

    AshyArts Momo's Minion

    Messages
    4
    Likes Received
    0
    Trophy Points
    1
    The Uninstall did get rid of the teto but thats all that was fixed
    upload_2019-5-16_19-8-10.png
    this is what i keep seeing and during an install I can see the ?
     
  7. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    114
    Likes Received
    123
    Trophy Points
    53
    Iirc UTAU itself doesn't have an uninstaller. Have you double checked you've deleted any UTAU-related folders? I'll dm you with something that might help.
     
  8. AshyArts

    AshyArts Momo's Minion

    Messages
    4
    Likes Received
    0
    Trophy Points
    1
    I'm pretty sure I deleted the folders, again the main problems are the symbols that isnt letting me use the program with Japanese letters cause they keep shifting to one that doesn't make any sound
    I doubt its another corruption
     
  9. partial

    partial UTAU English advocate Global Mod Supporter Defender of Defoko

    Messages
    114
    Likes Received
    123
    Trophy Points
    53
    When you reinstall UTAU, have you done it with a fresh installer off the internet or have you used the same installer you had before the locale change? If you use the same installer you had before you changed your locale the installer itself will be corrupted.
     

Share This Page