Harmonies Broke After Filling In Blanks

Discussion in 'UtaHelp' started by ArtsyP!nk, Apr 24, 2019.

  1. ArtsyP!nk

    ArtsyP!nk Ruko's Ruffians Defender of Defoko

    Messages
    83
    Likes Received
    141
    Trophy Points
    53
    I finally finished the conversion for the main, then I moved on to harmonies.
    After filling in the blanks, I let it play, and it became much, much slower than when I played it without filling the blanks. Almost 2x slower. I tried speeding up the tempo, audio, everything, but it didn't seem to help. What can I do to fix this issue?
     
  2.  
  3. Haichou

    Haichou Tutor Tutor Defender of Defoko

    Messages
    222
    Likes Received
    1,230
    Trophy Points
    123
    I've never heard of something like this happening before... the only thing I can think of is an issue with tempo "labels" within the UST.
    Would you be willing to upload the UST so it can be checked for problems? (Knowing the correct tempo would also help if you upload it)
     
    Kiyoteru likes this.
  4. Kiyoteru

    Kiyoteru Local Sensei Supporter Defender of Defoko

    Messages
    2,809
    Likes Received
    3,710
    Trophy Points
    157
    What exactly do you mean by this?
     
  5. ArtsyP!nk

    ArtsyP!nk Ruko's Ruffians Defender of Defoko

    Messages
    83
    Likes Received
    141
    Trophy Points
    53
    What I mean by "filling in the blanks", is that whenever you import a vsqx/vsq, in some parts of the UST there are notes which have the lyric, "-" in it
    Filling in blanks is just putting in an actual lyric for them. Like if ま,- comes along, I would put あ to replace -.
     

Share This Page