(had to respost!) having trouble with teto's VCV whisper voicebank.

Discussion in 'UtaHelp' started by sodalitee, Jun 5, 2020.

  1. sodalitee

    sodalitee Guest

    i'm really sorry for reposting this, but for some reason, nobody could comment on the thread (i've had a few people try to, it always came up as an error) nor could i edit the thread at all.
    i would delete the previous post if i could!!:bigtears:

    but to describe my problem... i've been using the UTAU program for a few months now, and i pretty much know how everything works at this point. but i've been having this problem as of recent that's really been bugging me and it's hard to make certain covers because of teto's whisper voicebank not working properly.

    i've downloaded teto's VCV whisper voicebank. (yes, the updated VCV one on the english website - i've even downloaded both versions of the voicebank to see i got them mixed up.) the problem i'm having is that while i'm using her whisper voicebank, it tends to skip certain notes for no reason. i'm unsure why this is - i've used the right suffix, i've tried reinstalling her whisper voicebank numerous times, and i've even tried using different resamplers / USTs to see if that was the problem. i've even had my friend send me his oto.ini file to see if mine was corrupted in some way.

    i'm unsure what to do to fix it - i haven't really seen any other threads cover this topic before, so i'd really appreciate any help at all! thanks so much! below is a video of what i mean by "skipping notes" - no sound produces on certain notes.


Share This Page