Can anyone fix my Utauloid?

Discussion in 'UtaHelp' started by ChronoSynthBlue, Jun 7, 2020.

  1. ChronoSynthBlue

    ChronoSynthBlue Momo's Minion

    Messages
    10
    Likes Received
    1
    Trophy Points
    4
    Hi. I have made my very first UTAULoid, but there's something wrong with him. I used OREMO to record his lines and create his oto.ini.

    Here's what he sounds like:

    The song is (supposed to be) Butterfly from Digimon Adventure. The UST was made by Yume伟. My UTAUloid is romaji-only for now, so I used iroiro to convert the UST to romaji:

    Here is the UTAUloid himself:


    Can anyone take a look at these and tell me what's wrong with him? If so, then is there any chance that you could (tell me how to) fix him?


    Thanks in advance.

    P.S.: I originally posted this on VocaVerse, but I am posting it here to see what the "experts" think.
     
  2.  
  3. ChronoSynthBlue

    ChronoSynthBlue Momo's Minion

    Messages
    10
    Likes Received
    1
    Trophy Points
    4
    Since the media links I had in the original post disappeared here, I'll just link you to the original post. In order to save you the confusion, I recommend you post your replies to that post here.
     
  4. ChronoSynthBlue

    ChronoSynthBlue Momo's Minion

    Messages
    10
    Likes Received
    1
    Trophy Points
    4
  5. Aeroza

    Aeroza Ruko's Ruffians Defender of Defoko

    Messages
    65
    Likes Received
    74
    Trophy Points
    47
    It seems to be a problem with the samples' freq. Have you tried to regenerate the freq of the samples?
     
  6. ChronoSynthBlue

    ChronoSynthBlue Momo's Minion

    Messages
    10
    Likes Received
    1
    Trophy Points
    4
    No.
     
  7. Aeroza

    Aeroza Ruko's Ruffians Defender of Defoko

    Messages
    65
    Likes Received
    74
    Trophy Points
    47
    In that case, you could try using freq editor to do so.
     

Share This Page