UTAU reverted to Japanese

Discussion in 'Q&A and Tech Support' started by Kuro_Miku, Feb 24, 2017.

  1. Kuro_Miku

    Kuro_Miku Momo's Minion

    Messages
    4
    Likes Received
    1
    Trophy Points
    7
    Hello, so, recently I installed the 'suffixselector' plug-in, and that somehow caused UTAU to change to Japanese! I tried to change it back numerous times, yet each time it didn't work! Please help. ;-;
     
  2.  
  3. naghavi

    naghavi resident linguist Supporter Defender of Defoko

    Messages
    42
    Likes Received
    32
    Trophy Points
    31
    is there a folder called "en" in your res folder, in the root UTAU folder? the one in program files, i mean. it's easy enough to find if you don't have it.
    you can leave the "ja" folder and select force language from in program options, or just delete "ja" flat out from the res folder.
     
    Kuro_Miku likes this.
  4. Kuro_Miku

    Kuro_Miku Momo's Minion

    Messages
    4
    Likes Received
    1
    Trophy Points
    7
    I just checked, and it doesn't seem to be there? There's only one folder called 'export'.
     
  5. partial

    partial it's nothing Retired User Supporter Defender of Defoko

    Messages
    883
    Likes Received
    1,859
    Trophy Points
    118
    @Kuro_Miku First off, your icon has me dying. Hilarious.

    Second, what do you see in the options tab of UTAU, under "General" and "Others"?
    Here's what I've got.
    [​IMG]

    Try ticking the "force interface language" box, and selecting "en" from the drop down list.
     
    kimchi-tan and Kiyoteru like this.
  6. Kuro_Miku

    Kuro_Miku Momo's Minion

    Messages
    4
    Likes Received
    1
    Trophy Points
    7
    (Thank you. That's why I chose it.)

    I've tried that for several times now, yet whenever I start it again it's still Japanese.
    I don't know what to do ;-;
     

Share This Page