Mine Laru parse won't play/render notes?

Discussion in 'UtaHelp' started by Wen Yu, Feb 13, 2018.

  1. Wen Yu

    Wen Yu rwby trash Defender of Defoko

    Messages
    84
    Likes Received
    132
    Trophy Points
    48
    (i'm using UTAU Synth by the way if that matters)
    I downloaded Mine Laru's parse voicebank and i really wanted to use it but whenever i click play on a UST, a message comes up saying that no notes could be rendered. Other voice banks work when i use the same UST. I checked Mine Laru's Prefix map and it seems fine, but it doesnt seem to be working because the pitches like a#3 and stuff don't show up on the notes.
    Does anyone know what to do?
     
  2.  
  3. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    441
    Likes Received
    108
    Trophy Points
    63
    @Encore Have you had any luck fixing this?

    Laru is encoded in VCV, so the UST would also need to be in VCV & hiragana for it to play (though, I'm unsure if UTAU synth should interpolate that automatically or not). This could be where the problem is coming from?
     
  4. Wen Yu

    Wen Yu rwby trash Defender of Defoko

    Messages
    84
    Likes Received
    132
    Trophy Points
    48
    I used a hiragana VCV ust. Tried with many other VCV Usts too. strange.
     
  5. Halo

    Halo Icon by Wanpuccino @ DA Administrator Defender of Defoko

    Messages
    441
    Likes Received
    108
    Trophy Points
    63
    Huh... That's really interesting, I dl'd him to see if I'd have any issues and he plugs and plays fine here.
    His oto looks fine too, I assume?
     
  6. Wen Yu

    Wen Yu rwby trash Defender of Defoko

    Messages
    84
    Likes Received
    132
    Trophy Points
    48
    yes, his OTO seems to be fine, none of the files are corrupted or anything I believe. I've reinstalled him like twice. It's really baffling.
     
    Last edited: Feb 22, 2018

Share This Page